<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dailyfreepress.com/xmlrpc.php">

	<title>Councilors retry chemical, projectile crowd control reform &#8211; The Daily Free Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Feed" href="https://dailyfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Comments Feed" href="https://dailyfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Councilors retry chemical, projectile crowd control reform Comments Feed" href="https://dailyfreepress.com/2021/02/25/councilors-retry-chemical-projectile-crowd-control-reform/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47418309-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47418309-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyfreepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%2Citalic%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyfreepress.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/custom.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='https://dailyfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Holy Cross spoils senior night, hands Terriers third straight loss' href='https://dailyfreepress.com/2021/02/25/holy-cross-spoils-senior-night-hands-terriers-third-straight-loss/' />
<link rel='next' title='Cambridge selfie museum reopens, inviting college students for photo ops' href='https://dailyfreepress.com/2021/02/25/cambridge-selfie-museum-reopens-inviting-college-students-for-photo-opps/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://dailyfreepress.com/2021/02/25/councilors-retry-chemical-projectile-crowd-control-reform/" />
<link rel='shortlink' href='https://dailyfreepress.com/?p=175210' />
<link rel="alternate" type="application/json+oembed" href="https://dailyfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyfreepress.com%2F2021%2F02%2F25%2Fcouncilors-retry-chemical-projectile-crowd-control-reform%2F" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.1" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .header_date{display:none;}.top-navbar{border-bottom-color:#0c0c0c;}.main-navbar{background:#0c0101;}.main-navbar #navbar-main a:hover{color:#727272;}#footer{background-color:#0c0101;}#footer a{color:#ffffff;}#footer a:hover{color:#dd3333;}.top-navbar a{font-size:13px;font-style:italic;}#footer .footer-logo{display:none;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			


#main .homepage-widgets .homecat ul.stories { display: none; }

#wpzoom-feature-posts-14 a {
    color: #000000;
    font-size: 1.3em; line-height: 0.5
}
		</style>
		
	
</head>
<body class="post-template-default single single-post postid-175210 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-80436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li id="menu-item-79592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li id="menu-item-174226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174226"><a href="https://dailyfreepress.com/spring-2021-fundraiser/">Donate</a></li>
<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li id="menu-item-163571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li id="menu-item-167937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174226"><a href="https://dailyfreepress.com/spring-2021-fundraiser/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://dailyfreepress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2000" height="147" src="https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3.jpg" class="custom-logo" alt="The Daily Free Press" itemprop="logo" srcset="https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3.jpg 2000w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-400x29.jpg 400w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-1600x118.jpg 1600w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-768x56.jpg 768w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-1536x113.jpg 1536w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-431x32.jpg 431w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-862x63.jpg 862w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>					<span class="tagline">The Independent Student Newspaper at Boston University</span>
					<span class="header_date">Friday, February 26, 2021</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://dailyfreepress.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-165864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165864"><a href="https://dailyfreepress.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-166666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">Massachusetts Data</a></li>
	<li id="menu-item-168377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus Data</a></li>
	<li id="menu-item-166244" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166244"><a href="https://dailyfreepress.com/2020/04/21/coronavirus-at-bu/">Timeline/Overview</a></li>
	<li id="menu-item-166245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166245"><a href="https://dailyfreepress.com/category/news/coronavirus/">Latest Coverage</a></li>
</ul>
</li>
<li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li id="menu-item-90411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-79310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-80411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-79414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-79418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li id="menu-item-80412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-79416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li id="menu-item-80413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li id="menu-item-79423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-81927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li id="menu-item-82033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-117653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li id="menu-item-80423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li id="menu-item-79564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-79311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-79566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li id="menu-item-80416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-80417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li id="menu-item-80418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-114604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-79398" class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li id="menu-item-79401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li id="menu-item-150592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li id="menu-item-148066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-154173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li id="menu-item-154174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li id="menu-item-169700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
	<li id="menu-item-169701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
	<li id="menu-item-154280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li id="menu-item-150636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-150315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-nav-container"><ul id="menu-nav-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165864"><a href="https://dailyfreepress.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">Massachusetts Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166244"><a href="https://dailyfreepress.com/2020/04/21/coronavirus-at-bu/">Timeline/Overview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166245"><a href="https://dailyfreepress.com/category/news/coronavirus/">Latest Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-175210" class="post-175210 post type-post status-publish format-standard has-post-thumbnail category-city category-news tag-malacca-dilemma tag-accountability tag-acting-mayor tag-activism tag-activists tag-andrea-campbell tag-andrea-campbell-campaign tag-asthma tag-beanbags tag-black-lives-matter tag-black-lives-matter-protest tag-boston tag-boston-city-council tag-boston-city-council-vote tag-boston-city-councilor-andrea-campbell tag-boston-city-councilor-kim-janey tag-boston-city-councilor-lydia-edwards tag-boston-city-councilor-ricardo-arroyo tag-boston-police-department tag-boston-residents tag-bpd tag-bpd-regulations tag-brigham-and-womens tag-brigham-and-womens-hospital tag-brigham-and-womens-hospital-pulmonology tag-bystanders tag-case-studies tag-chemical-weapons tag-chronic-lung-disease tag-city-council tag-city-council-andrea-campbell tag-city-council-president-kim-janey tag-city-councilor-ricardo-arroyo tag-civilians tag-clinical-testing tag-controversy tag-copd tag-cops tag-councilor-arroyo tag-councilor-cambell tag-councilor-edwards tag-councilor-janey tag-councilor-kim-janey tag-councilor-lydia-edwards tag-crowd-control tag-de-escalation tag-death tag-department-of-labor tag-destruction-of-property tag-discharge tag-eye-irritation tag-eyes tag-health-impacts tag-human-studies tag-injuries tag-injury tag-kim-janey tag-kinetic-impact-projectiles tag-labor-secretary tag-law-enforcement tag-less-lethal tag-less-lethal-weapons tag-lethal-tactics tag-lung-disease tag-lungs tag-lydia-edwards tag-marty-walsh tag-massachusetts tag-mayor tag-mayor-marty-walsh tag-mayor-of-boston tag-mayor-walsh tag-mayors-office tag-nonlethal tag-nonlethal-weapons tag-ordinance tag-pepper-spray tag-physician tag-police tag-police-accountability tag-police-discharge tag-police-discipline tag-police-officers tag-police-reform tag-police-suspension tag-police-use-of-force tag-police-warning tag-pre-existing-conditions tag-projectiles tag-protestors tag-protests tag-public-testimony tag-pulmonology tag-refiled-ordinance tag-reform tag-residents tag-respiratory-tract tag-ricardo-arroyo tag-riot tag-riot-control tag-riot-control-agents tag-riot-control-tactics tag-robert-mccunney tag-rubber-bullets tag-secretary-of-labor tag-shortness-of-breath tag-skin tag-suspension tag-swat tag-swat-team tag-teargas tag-use-of-force tag-violence tag-volunteer-studies tag-warning">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://dailyfreepress.com/category/city/" rel="category tag">City</a>, <a href="https://dailyfreepress.com/category/news/" rel="category tag">News</a></span>
        <h1 class="entry-title">Councilors retry chemical, projectile crowd control reform</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2021-02-25T23:24:03-05:00">
                    February 25, 2021 11:24 pm                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="https://dailyfreepress.com/author/danielkool/">Daniel Kool</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><span style="font-weight: 400">Boston City Councilors Ricardo Arroyo and Andrea Campbell refiled an ordinance Wednesday seeking to restrict the Boston Police Department’s use of chemical weapons and less-lethal projectiles against protestors.</span></p>
<figure id="attachment_175203" aria-describedby="caption-attachment-175203" style="width: 400px" class="wp-caption alignright"><img class="size-medium wp-image-175203" src="https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-400x267.jpg" alt="Police officers deploying a chemical agent" width="400" height="267" srcset="https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-400x267.jpg 400w, https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-768x512.jpg 768w, https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-1536x1024.jpg 1536w, https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-431x287.jpg 431w, https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-862x575.jpg 862w, https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h.jpg 1599w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-175203" class="wp-caption-text">City Councilors Ricardo Arroyo and Andrea Campbell refiled an ordinance Wednesday that would limit Boston police officers’ use of chemical agents and projectiles. COURTESY OF DEREK SIMEONE VIA FLICKR</figcaption></figure>
<p><span style="font-weight: 400">The proposed restriction would mandate that Boston police use chemical weapons — teargas and pepper spray — and kinetic impact projectiles — beanbags and rubber bullets — only if a supervising officer witnesses violence or destruction of property and determines the situation cannot be controlled or de-escalated otherwise.</span></p>
<p><span style="font-weight: 400">After a supervisor determines that such force is warranted, they would be required to warn the crowd at least two times, two minutes apart, and ensure that an exit is available.</span></p>
<p><span style="font-weight: 400">The council passed a previous draft of the ordinance in December, following months of public and official testimony. That draft was rejected by Mayor Marty Walsh on New Year’s Eve, who wrote that it infringed upon the police commissioner’s authority.</span></p>
<p><span style="font-weight: 400">Speaking at Wednesday’s meeting, Arroyo noted that the proposal was not a complete ban.</span></p>
<p><span style="font-weight: 400">“Frankly, when we’re talking about the use of projectiles and ordinance that have caused death, that can cause serious injury,” he said, “we should have a framework and some method of doing this to ensure the most safety that we can for our civilians and our residents.”</span></p>
<p><span style="font-weight: 400">Current BPD regulations mandate that less-lethal projectiles be fired only at the discretion of specially trained SWAT Team members. There is not currently a mandated warning period for projectiles or chemical weapons.</span></p>
<p><span style="font-weight: 400">The Boston Police Department did not provide comment on the ordinance after multiple requests.</span><span style="font-weight: 400"><br />
</span></p>
<p><span style="font-weight: 400">At the meeting, Campbell, a mayoral candidate, said she was looking forward to “getting it done again” and appreciated the advocacy work of residents.</span></p>
<p><span style="font-weight: 400">“We had a lot of folks who stepped up to email and to call about their personal experiences with these weapons,” Campbell said. “It really at moments was quite painful to listen to some of these stories.”</span></p>
<p><span style="font-weight: 400">A spokesperson for Campbell’s campaign added that the Councilor believes the use of teargas on protestors should be fully banned.</span></p>
<p><span style="font-weight: 400">Chemical crowd control agents such as teargas immediately irritate the eyes, skin and respiratory tract, said Robert McCunney, a physician in the pulmonary division of Brigham and Women’s Hospital.</span></p>
<p><span style="font-weight: 400">He added that the long-term impacts of exposure to teargas are difficult to study due to a limited supply of studies and potential ethical concerns over clinical testing — especially among individuals with pre-existing conditions.</span></p>
<p><span style="font-weight: 400">“Most of the health-related information on implications of teargas are based on case reports and also controlled human studies, often with volunteers,” McCunney said. “It’s unusual to have studies of people who may be considered more vulnerable, as it were, such as people with asthma, COPD and other conditions.”</span></p>
<p><span style="font-weight: 400">McCunney added that, while uncommon, chronic effects are most often pulmonary and most likely to take shape in individuals with prior health concerns.</span></p>
<p><span style="font-weight: 400">The ordinance notes that chemical crowd control agents are “indiscriminate weapons by design,” which makes exposure difficult to limit and increases the risk of bystanders being caught in the clouds.</span></p>
<p><span style="font-weight: 400">The rejected draft included a provision that officers who fail to notify protestors before firing rubber bullets or teargas would be suspended for at least five days and possibly discharged. That section was cut from the refile.</span></p>
<p><span style="font-weight: 400">Following Wednesday’s meeting, the redrafted ordinance was sent to the council’s Committee on Government Operations — chaired by Councilor Lydia Edwards, who voted in its favor last year and voiced her support Wednesday, saying it was “unnecessarily controversial.”</span></p>
<p><span style="font-weight: 400">“At the end of the day, no one is taking away so much as, please, asking for our police to have an understanding of how they use these [weapons],” she said.</span></p>
<p><span style="font-weight: 400">If the ordinance passes again, it will be sent to the Mayor’s Office a second time, although it is uncertain whether that will take place before Walsh is confirmed as U.S. Labor Secretary and City Council President Kim Janey becomes the city’s acting mayor.</span></p>
<p><span style="font-weight: 400">Janey, who was not present when the ordinance was refiled, voted to pass the original draft last year.</span></p>
<p><meta name="twitter:card" content="summary_large_image"><br />
<meta name="twitter:site" content="@dailyfreepress"><br />
<meta name="twitter:creator" content="@dailyfreepress"><br />
<meta name="twitter:title" content="Councilors retry chemical, projectile crowd control reform"><br />
<meta name="twitter:description" content="City Councilors Ricardo Arroyo and Andrea Campbell refiled an ordinance Wednesday that seeks to restrict the Boston Police Department’s use of chemical weapons and lethal projectiles against protestors.
"><br />
<meta name="twitter:image" content="https://dailyfreepress.com/wp-content/uploads/50161828816_8773177d90_h-431x287.jpg"></p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='https://secure.gravatar.com/avatar/e9578f200b90757c3f05d30e2ca1e498?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9578f200b90757c3f05d30e2ca1e498?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://dailyfreepress.com/author/danielkool/">Daniel Kool</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/25/councilors-retry-chemical-projectile-crowd-control-reform/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=councilors-retry-chemical-projectile-crowd-control-reform#respond" style="display:none;">Cancel</a></small></h3><form action="https://dailyfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175210' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><i>Support independent student journalism by donating to our Spring 2021 fundraiser <a href="https://dailyfreepress.com/spring-2021-fundraiser/https://dailyfreepress.com/spring-2021-fundraiser/">here!</a></i></p>
</div>
		</div><div id="wpzoom-feature-posts-24" class="widget feature-posts"><h3 class="title">LATEST OPINION</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://dailyfreepress.com/2021/02/26/editorial-universitys-vaccine-distribution-depends-on-improvements-at-the-state-level/"><img src="https://dailyfreepress.com/wp-content/uploads/155068044_432423507985264_8870946364235193112_n-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2021/02/26/editorial-universitys-vaccine-distribution-depends-on-improvements-at-the-state-level/">EDITORIAL: University’s vaccine distribution depends on improvements at the state level</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2021/02/26/i-call-foul-play-ideologies-that-dismiss-science-are-dangerous/"><img src="https://dailyfreepress.com/wp-content/uploads/154378405_3834585336619824_4951778565383393023_n-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2021/02/26/i-call-foul-play-ideologies-that-dismiss-science-are-dangerous/">I Call Foul Play: Ideologies that dismiss science are dangerous</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2021/02/26/gender-justice-time-to-unpack-your-internalized-misogyny/"><img src="https://dailyfreepress.com/wp-content/uploads/unnamed-2-10-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2021/02/26/gender-justice-time-to-unpack-your-internalized-misogyny/">Gender Justice: Time to unpack your internalized misogyny</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2021/02/26/intentional-evolution-college-students-should-learn-to-budget/"><img src="https://dailyfreepress.com/wp-content/uploads/unnamed-37-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2021/02/26/intentional-evolution-college-students-should-learn-to-budget/">Intentional Evolution: College students should learn to budget</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2021/02/25/editorial-the-onus-of-recycling-should-not-fall-on-the-consumer-but-rather-governments-corporations/"><img src="https://dailyfreepress.com/wp-content/uploads/154558025_2897598937191339_3397358347495711832_n-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2021/02/25/editorial-the-onus-of-recycling-should-not-fall-on-the-consumer-but-rather-governments-corporations/">EDITORIAL: The onus of recycling should not fall on the consumer, but rather governments, corporations</a></h3></div><div class="clear"></div></li></ul><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:13px Merriweather,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailyfreepress.us2.list-manage.com/subscribe/post?u=094c43544e9e5580d548d55dd&amp;id=375277f81e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get BU's headlines delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address 
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_094c43544e9e5580d548d55dd_375277f81e" tabindex="-1" value=""></div>
    <div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/255373.js?player=large&limit=5'></script></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_32a85857-2409-4e89-a1a1-c98c103876ae' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/32a85857-2409-4e89-a1a1-c98c103876ae' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-top-right.jpg'/>     </a></div></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_9a69af3b-408e-425b-88e3-f454c6d43315' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/9a69af3b-408e-425b-88e3-f454c6d43315' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-middle-right.jpg'/>     </a></div></div></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.boston.com/bosten-signup-campus"><img width="300" height="250" src="https://dailyfreepress.com/wp-content/uploads/21002024-3.jpg" class="image wp-image-158283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://dailyfreepress.com" title="The Independent Student Newspaper at Boston University">The Daily Free Press</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-79575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79575"><a href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79574"><a href="https://dailyfreepress.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-79569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79569"><a href="https://dailyfreepress.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79571"><a href="https://dailyfreepress.com/dfp-jobs/">Join Our Staff!</a></li>
<li id="menu-item-79570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79570"><a href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-79573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79573"><a href="https://dailyfreepress.com/board-of-directors/">Board of Directors</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">Copyright &copy; 2021 The Daily Free Press</span>
		<span class="designed">Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47418309-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailyfreepress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a68245bc80", post_id : 175210 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/functions.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>