<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dailyfreepress.com/xmlrpc.php">

	<title>Bourque’s overtime goal sends men’s lacrosse to the Patriot League Championship &#8211; The Daily Free Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Feed" href="https://dailyfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Comments Feed" href="https://dailyfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Bourque’s overtime goal sends men’s lacrosse to the Patriot League Championship Comments Feed" href="https://dailyfreepress.com/2022/05/08/bourques-overtime-goal-sends-mens-lacrosse-to-the-patriot-league-championship/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47418309-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47418309-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyfreepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://dailyfreepress.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dailyfreepress.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://dailyfreepress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-181390-css'  href='https://dailyfreepress.com/wp-content/uploads/elementor/css/post-181390.css?ver=1633031607' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dailyfreepress.com/wp-content/uploads/elementor/css/global.css?ver=1633031607' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C500%2C600%2Citalic%7CRoboto+Condensed%3Aregular%2C700&#038;subset=latin&#038;display=swap&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyfreepress.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://dailyfreepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyfreepress.com/wp-json/wp/v2/posts/189119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyfreepress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://dailyfreepress.com/2022/05/08/bourques-overtime-goal-sends-mens-lacrosse-to-the-patriot-league-championship/" />
<link rel='shortlink' href='https://dailyfreepress.com/?p=189119' />
<link rel="alternate" type="application/json+oembed" href="https://dailyfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyfreepress.com%2F2022%2F05%2F08%2Fbourques-overtime-goal-sends-mens-lacrosse-to-the-patriot-league-championship%2F" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.9" />
<meta name="generator" content="WPZOOM Framework 1.9.11" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .header_date{display:none;}.top-navbar{border-bottom-color:#0c0c0c;}.main-navbar{background:#0c0101;}.main-navbar #navbar-main a:hover{color:#727272;}#footer{background-color:#0c0101;}#footer a{color:#ffffff;}#footer a:hover{color:#dd3333;}.top-navbar a{font-size:13px;font-weight:normal;font-style:italic;}#navbar-main a{font-size:14px;font-weight:500;text-transform:capitalize;}#footer .footer-logo{display:none;}
@media screen and (min-width: 769px){body, .footer-widgets .column, .site-info{font-size:14px;}.navbar-brand h1 a, .navbar-brand h1{font-size:64px;}#slider #slidemain .slide_content h2, #slider #slidemain .slide_content h2 a{font-size:28px;}#slider #slidemain .slide_content p{font-size:14px;}#main .homepage-widgets h4 a{font-size:18px;}.widget h3.title{font-size:20px;}.entry-title, .entry-title a, .recent-posts .entry-title{font-size:22px;}.single h1.entry-title{font-size:42px;}.page h1.entry-title{font-size:42px;}}
@media screen and (max-width: 768px){body, .footer-widgets .column, .site-info{font-size:14px;}.navbar-brand h1 a, .navbar-brand h1{font-size:50px;}#slider #slidemain .slide_content h2, #slider #slidemain .slide_content h2 a{font-size:24px;}#slider #slidemain .slide_content p{font-size:14px;}#main .homepage-widgets h4 a{font-size:18px;}.widget h3.title{font-size:20px;}.entry-title, .entry-title a, .recent-posts .entry-title{font-size:18px;}.single h1.entry-title{font-size:28px;}.page h1.entry-title{font-size:28px;}}
@media screen and (max-width: 480px){body, .footer-widgets .column, .site-info{font-size:14px;}.navbar-brand h1 a, .navbar-brand h1{font-size:34px;}#slider #slidemain .slide_content h2, #slider #slidemain .slide_content h2 a{font-size:24px;}#slider #slidemain .slide_content p{font-size:14px;}#main .homepage-widgets h4 a{font-size:18px;}.widget h3.title{font-size:20px;}.entry-title, .entry-title a, .recent-posts .entry-title{font-size:18px;}.single h1.entry-title{font-size:28px;}.page h1.entry-title{font-size:28px;}}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			


#main .homepage-widgets .homecat ul.stories { display: none; }

#wpzoom-feature-posts-14 a {
    color: #000000;
    font-size: 1.3em; line-height: 0.5
}
		</style>
		<script data-ad-client="ca-pub-5944038824248233" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- /22621755795/Leaderboard -->
<center>
<div class=Leaderboard id='div-gpt-ad-1633442318388-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633442318388-0'); });
  </script>
</div>
</center>

<!-- /22621755795/Mobile-Leaderboard -->
<center>
<div class=Leaderboard_Mobile id='div-gpt-ad-1633442968713-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633442968713-0'); });
  </script>
</div>
</center>
<style>
	@media only screen and (max-width:900px) {.Leaderboard {display: none}}
	@media only screen and (min-width:900px) {.Leaderboard_Mobile {display: none}}
</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22621755795/Top-Rectangle', [300, 250], 'div-gpt-ad-1633441232888-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22621755795/Leaderboard', [728, 90], 'div-gpt-ad-1633442318388-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22621755795/Mobile-Leaderboard', [320, 50], 'div-gpt-ad-1633442968713-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22621755795/Middle-Rectangle', [300, 250], 'div-gpt-ad-1633443220712-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22621755795/Bottom-Rectangle', [300, 250], 'div-gpt-ad-1633443317922-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
</head>
<body class="post-template-default single single-post postid-189119 single-format-standard wp-custom-logo ehf-template-tribune ehf-stylesheet-tribune elementor-default elementor-kit-181390">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-80436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li id="menu-item-79592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a>
<ul class="sub-menu">
	<li id="menu-item-182382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182382"><a href="https://dailyfreepress.com/staff-training/">Staff Training</a></li>
	<li id="menu-item-182458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182458"><a href="https://dailyfreepress.com/code-of-ethics-2/">Code of Ethics</a></li>
	<li id="menu-item-183375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183375"><a href="https://dailyfreepress.com/standards/">Standards</a></li>
	<li id="menu-item-185012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185012"><a href="https://dailyfreepress.com/2022/01/30/the-daily-free-press-changes-print-day-to-friday-2/">The Daily Free Press changes print day to Friday</a></li>
</ul>
</li>
<li id="menu-item-174226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174226"><a href="https://dailyfreepress.com/donate-4/">Donate</a></li>
<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li id="menu-item-163571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li id="menu-item-167937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
<li id="menu-item-176244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176244"><a href="https://dailyfreepress.com/archive/">Archive</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182382"><a href="https://dailyfreepress.com/staff-training/">Staff Training</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182458"><a href="https://dailyfreepress.com/code-of-ethics-2/">Code of Ethics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183375"><a href="https://dailyfreepress.com/standards/">Standards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185012"><a href="https://dailyfreepress.com/2022/01/30/the-daily-free-press-changes-print-day-to-friday-2/">The Daily Free Press changes print day to Friday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174226"><a href="https://dailyfreepress.com/donate-4/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176244"><a href="https://dailyfreepress.com/archive/">Archive</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://dailyfreepress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2000" height="147" src="https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3.jpg" class="custom-logo" alt="The Daily Free Press" loading="lazy" itemprop="logo" srcset="https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3.jpg 2000w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-400x29.jpg 400w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-1600x118.jpg 1600w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-768x56.jpg 768w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-1536x113.jpg 1536w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-431x32.jpg 431w, https://dailyfreepress.com/wp-content/uploads/cropped-new-dfp-nameplate-web-long-1-3-862x63.jpg 862w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>					<span class="tagline">The Independent Student Newspaper at Boston University</span>
					<span class="header_date">Sunday, May 8, 2022</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">

					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://dailyfreepress.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-175389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175389"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li id="menu-item-168377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus COVID-19 Data</a></li>
	<li id="menu-item-166666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">State COVID-19 Data</a></li>
</ul>
</li>
<li id="menu-item-79310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-175406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175406"><a href="https://hockey.dailyfreepress.com/">Boston Hockey Blog</a></li>
	<li id="menu-item-80411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-79414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-79418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li id="menu-item-80412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-79416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li id="menu-item-80413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li id="menu-item-79423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-81927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li id="menu-item-82033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-117653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-175403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175403"><a href="https://dailyfreepress.com/category/features/community/profiles/">Profiles</a></li>
	<li id="menu-item-175404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175404"><a href="https://dailyfreepress.com/category/features/community/impact/">Impact</a></li>
	<li id="menu-item-175405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175405"><a href="https://dailyfreepress.com/category/international/">International</a></li>
</ul>
</li>
<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80421"><a href="https://dailyfreepress.com/category/business-tech/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-80423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-79564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-175401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175401"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/local/">Local</a></li>
	<li id="menu-item-175402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175402"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-175392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175392"><a href="https://dailyfreepress.com/category/music/">Music</a></li>
	<li id="menu-item-175393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175393"><a href="https://dailyfreepress.com/category/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-175394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175394"><a href="https://dailyfreepress.com/category/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-175395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175395"><a href="https://dailyfreepress.com/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li id="menu-item-175396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175396"><a href="https://dailyfreepress.com/category/games/">Games</a></li>
</ul>
</li>
<li id="menu-item-176333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176333"><a href="https://dailyfreepress.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175398"><a href="https://dailyfreepress.com/category/food/">Food</a></li>
	<li id="menu-item-175399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175399"><a href="https://dailyfreepress.com/category/relationships/">Relationships</a></li>
	<li id="menu-item-175407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175407"><a href="https://dailyfreepress.com/category/campus-life/">Campus Life</a></li>
	<li id="menu-item-175400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175400"><a href="https://dailyfreepress.com/category/advice/">Advice</a></li>
</ul>
</li>
<li id="menu-item-79311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-79566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li id="menu-item-80416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-80417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li id="menu-item-80418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-114604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-175390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175390"><a href="https://dailyfreepress.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-148066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-182570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182570"><a href="https://dailyfreepress.com/category/multimedia/podcasts/unmasked/">Unmasked</a></li>
		<li id="menu-item-175555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175555"><a href="https://dailyfreepress.com/category/fair-admission/">Fair Admission</a></li>
		<li id="menu-item-154173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
		<li id="menu-item-154174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
		<li id="menu-item-169700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
		<li id="menu-item-169701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
		<li id="menu-item-154280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
	</ul>
</li>
	<li id="menu-item-150636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a></li>
	<li id="menu-item-150315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-nav-container"><ul id="menu-nav-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175389"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus COVID-19 Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">State COVID-19 Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175406"><a href="https://hockey.dailyfreepress.com/">Boston Hockey Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175403"><a href="https://dailyfreepress.com/category/features/community/profiles/">Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175404"><a href="https://dailyfreepress.com/category/features/community/impact/">Impact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175405"><a href="https://dailyfreepress.com/category/international/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80421"><a href="https://dailyfreepress.com/category/business-tech/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175401"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175402"><a href="https://dailyfreepress.com/category/features/arts-and-entertainment/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175392"><a href="https://dailyfreepress.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175393"><a href="https://dailyfreepress.com/category/movies-tv/">Movies &#038; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175394"><a href="https://dailyfreepress.com/category/pop-culture/">Pop Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175395"><a href="https://dailyfreepress.com/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175396"><a href="https://dailyfreepress.com/category/games/">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176333"><a href="https://dailyfreepress.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175398"><a href="https://dailyfreepress.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175399"><a href="https://dailyfreepress.com/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175407"><a href="https://dailyfreepress.com/category/campus-life/">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175400"><a href="https://dailyfreepress.com/category/advice/">Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175390"><a href="https://dailyfreepress.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182570"><a href="https://dailyfreepress.com/category/multimedia/podcasts/unmasked/">Unmasked</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175555"><a href="https://dailyfreepress.com/category/fair-admission/">Fair Admission</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-189119" class="post-189119 post type-post status-publish format-standard has-post-thumbnail category-lacrosse category-ncaa category-sports tag-2022-patriot-league-defensive-player-of-the-year tag-army-black-knights tag-army-west-point tag-army-west-point-lacrosse tag-boston-university tag-justin-tiernan tag-lehigh-mountain-hawks tag-lehigh-university tag-lehigh-university-mountainhawks tag-matt-garber tag-mens-lacrosse tag-nickerson-field tag-patriot-league tag-patriot-league-championship-final tag-patriot-league-championship-semifinal tag-patriot-league-goalkeeper-of-the-year tag-patriot-league-regular-season-champion tag-roy-meyer tag-ryan-polley tag-timmy-ley tag-tommy-bourque tag-tommy-schelling tag-united-states-military-academy">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://dailyfreepress.com/category/lacrosse/" rel="category tag">Lacrosse</a>, <a href="https://dailyfreepress.com/category/ncaa/" rel="category tag">NCAA</a>, <a href="https://dailyfreepress.com/category/sports/" rel="category tag">Sports</a></span>
        <h1 class="entry-title">Bourque’s overtime goal sends men’s lacrosse to the Patriot League Championship</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2022-05-08T00:36:27-04:00">
                    May 8, 2022 12:36 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="https://dailyfreepress.com/author/brettabrams/">Brett Abrams</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p>Boston University’s men’s lacrosse escaped a comeback attempt in Friday afternoon’s Patriot League Championship semifinal matchup against Lehigh University with a 13-12 overtime win at Nickerson Field.</p>
<figure id="attachment_189122" aria-describedby="caption-attachment-189122" style="width: 400px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-189122" src="https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug-400x287.jpg" alt="Lacrosse" width="400" height="287" srcset="https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug-400x287.jpg 400w, https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug-768x551.jpg 768w, https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug-431x309.jpg 431w, https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug-862x619.jpg 862w, https://dailyfreepress.com/wp-content/uploads/Digitial_Wen_LacrosseHug.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-189122" class="wp-caption-text">Senior Timmy Ley (right) hugs his teammate, sophomore Tommy Bourque, after the game against Lehigh University on May 6. Bourque scored the winning goal with an assist from Ley, allowing the Terriers to progress to the Patriot League Championship. MAGGIE WEN/DFP STAFF</figcaption></figure>
<p>Sophomore midfielder Tommy Bourque’s overtime goal ended the Mountain Hawks (8-7, 5-3 PL) season and sent the Terriers (11-4, 7-1 PL) to their first-ever Patriot League championship matchup.</p>
<p>“I saw an open lane and took the shot,” Bourque said.</p>
<p>Friday’s win was also the first Terrier playoff game at Nickerson Field playing in front of the home fans.</p>
<p>“Everyone was super excited to play here in front of the fans,” Bourque said. “We just really embraced that playoff atmosphere today and I think it helped us get the win, too.”</p>
<p>Bourque’s overtime goal gave him his second career hat-trick and tied senior attack Timmy Ley with a team-high of three goals. Ley also recorded three assists, leaving him with a game-high six points.</p>
<p>Nine different Terrier players, including Bourque and Ley, contributed to BU’s 13-point win.</p>
<p>“We don’t really care who scores,” BU head coach Ryan Polley said. “We’re just looking for one person to score and assist and make it happen.”</p>
<p>Polley said that anyone could step up to lead the team offensively and “be MVP.”</p>
<p>“Honestly, if we have a really hard time figuring that out, we have the best shot at winning,” Polley said. “That came to fruition today.”</p>
<p>The Mountain Hawks were led by junior attack Justin Tiernan who scored a game-high four goals. Senior attack Tommy Schelling recorded a team-high five points off three goals and two assists.</p>
<p>The Terrier’s strong defensive performance was crucial in taking home the win. Junior defender and 2022 Patriot League Defensive Player of the Year Roy Meyer recorded five caused turnovers en route to the Terrier victory.</p>
<p>Senior goalkeeper and the 2022 Patriot League Goalkeeper of the Year Matt Garber also had a strong performance notching 11 saves.</p>
<p>With this win, the Terriers advance to the Patriot League Championship game and play the United States Military Academy on Sunday at noon at Nickerson Field.</p>
<p>“We feel accomplished that we got here but certainly we all know that Sunday is going to be a really hard task,” Polley said. “The work is certainly not done, but we obviously can’t get there without winning this game.”</p>
<p>The Terriers previously hosted the Army Black Knights on April 29 in the regular-season finale and lost the closely contested matchup 15-14.</p>
<p>“This was a big step,” Polley said. “Hopefully on Sunday we can take an even bigger one.”</p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='https://secure.gravatar.com/avatar/9708e548c36d66cfda0ca310a68cfc61?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9708e548c36d66cfda0ca310a68cfc61?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://dailyfreepress.com/author/brettabrams/">Brett Abrams</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/08/bourques-overtime-goal-sends-mens-lacrosse-to-the-patriot-league-championship/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bourques-overtime-goal-sends-mens-lacrosse-to-the-patriot-league-championship#respond" style="display:none;">Cancel</a></small></h3><form action="https://dailyfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><i>Support independent student journalism by donating to the FreeP <a href="https://dailyfreepress.com/donate-4/">here</a>!</i></p>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:13px Merriweather,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailyfreepress.us2.list-manage.com/subscribe/post?u=094c43544e9e5580d548d55dd&amp;id=375277f81e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get BU's headlines delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address 
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_094c43544e9e5580d548d55dd_375277f81e" tabindex="-1" value=""></div>
    <div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /22621755795/Top-Rectangle -->
<div id='div-gpt-ad-1633441232888-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633441232888-0'); });
  </script>
</div></div></div><div id="wpzoom-feature-posts-24" class="widget feature-posts"><h3 class="title">LATEST OPINION</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://dailyfreepress.com/2022/05/03/op-ed-pearl-jam-am-i-right/"><img src="https://dailyfreepress.com/wp-content/uploads/Untitled_Artwork-1-6-75x75.jpeg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2022/05/03/op-ed-pearl-jam-am-i-right/">Op-Ed: Pearl Jam, am I right?</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2022/05/03/sing-about-me-like-it-or-not-machine-gun-kelly-is-a-rock-star/"><img src="https://dailyfreepress.com/wp-content/uploads/Untitled_Artwork-1-3-1-75x75.jpeg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2022/05/03/sing-about-me-like-it-or-not-machine-gun-kelly-is-a-rock-star/">Sing About Me: Like it or not, Machine Gun Kelly is a rock star</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2022/05/03/heartland-an-introspective/"><img src="https://dailyfreepress.com/wp-content/uploads/Untitled_Artwork-34-4-75x75.jpg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2022/05/03/heartland-an-introspective/">Heartland: An introspective</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2022/05/03/divine-politik-grieving-whats-not-yet-gone-a-reflection-on-climate-change/"><img src="https://dailyfreepress.com/wp-content/uploads/Untitled_Artwork-1-2-1-75x75.jpeg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2022/05/03/divine-politik-grieving-whats-not-yet-gone-a-reflection-on-climate-change/">Divine Politik: Grieving what’s not yet gone — a reflection on climate change</a></h3></div><div class="clear"></div></li><li><div class="post-thumb"><a href="https://dailyfreepress.com/2022/05/01/social-media-society-business-is-booming-thanks-to-social-media-strategies/"><img src="https://dailyfreepress.com/wp-content/uploads/Untitled_Artwork-4-1-75x75.jpeg" height="75" width="75"></a></div><div class="recent-title"><h3><a href="https://dailyfreepress.com/2022/05/01/social-media-society-business-is-booming-thanks-to-social-media-strategies/">Social Media Society: Business is booming thanks to social media strategies</a></h3></div><div class="clear"></div></li></ul><div class="clear"></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/255373.js?player=large&limit=5'></script></div></div><div id="adwidget_htmlwidget-4" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /22621755795/Middle-Rectangle -->
<div id='div-gpt-ad-1633443220712-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633443220712-0'); });
  </script>
</div></div></div><div id="adwidget_htmlwidget-5" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /22621755795/Bottom-Rectangle -->
<div id='div-gpt-ad-1633443317922-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633443317922-0'); });
  </script>
</div></div></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://dailyfreepress.com" title="The Independent Student Newspaper at Boston University">The Daily Free Press</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-79575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79575"><a href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79574"><a href="https://dailyfreepress.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-79569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79569"><a href="https://dailyfreepress.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79571"><a href="https://dailyfreepress.com/dfp-jobs/">Join Our Staff!</a></li>
<li id="menu-item-179680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179680"><a href="https://dailyfreepress.com/donate-4/">Donate</a></li>
<li id="menu-item-79573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79573"><a href="https://dailyfreepress.com/board-of-directors/">Board of Directors</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">Copyright &copy; 2022 The Daily Free Press</span>
		<span class="designed">Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47418309-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailyfreepress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ade75bf1be", post_id : 189119 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.9' id='mmenu-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.9' id='flickity-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.9' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.9' id='flexslider-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.9' id='fitvids-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.9' id='superfish-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.9' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.9' id='search_button-js'></script>
<script type='text/javascript' id='tribune-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/functions.js?ver=4.2.9' id='tribune-script-js'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

</body>
</html>