<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dailyfreepress.com/xmlrpc.php">

	<title>Coast to Coast: 2 of the greatest scorers you&#8217;ve never heard of &#8211; The Daily Free Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Feed" href="https://dailyfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Comments Feed" href="https://dailyfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Coast to Coast: 2 of the greatest scorers you&#8217;ve never heard of Comments Feed" href="https://dailyfreepress.com/blog/2019/02/28/coast-to-coast-2-of-the-greatest-scorers-youve-never-heard-of/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C300%2C700%2C900%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C900%7CMontserrat%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/style.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/css/media-queries.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyfreepress.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/custom.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailyfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s lacrosse continues win streak against Fairfield University' href='https://dailyfreepress.com/blog/2019/02/28/womens-lacrosse-continues-win-streak-against-fairfield-university/' />
<link rel='next' title='Women’s basketball survives late Lafayette surge, wins 50-49' href='https://dailyfreepress.com/blog/2019/02/28/womens-basketball-survives-late-lafayette-surge-wins-50-49/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://dailyfreepress.com/blog/2019/02/28/coast-to-coast-2-of-the-greatest-scorers-youve-never-heard-of/" />
<link rel='shortlink' href='https://dailyfreepress.com/?p=155067' />
<link rel="alternate" type="application/json+oembed" href="https://dailyfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyfreepress.com%2Fblog%2F2019%2F02%2F28%2Fcoast-to-coast-2-of-the-greatest-scorers-youve-never-heard-of%2F" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.1.2" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar{border-bottom-color:#0c0c0c;}.main-navbar{background:#0c0101;}.main-navbar #navbar-main a:hover{color:#727272;}#footer{background-color:#0c0101;}#footer a{color:#ffffff;}#footer a:hover{color:#dd3333;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			


#main .homepage-widgets .homecat ul.stories { display: none; }

#wpzoom-feature-posts-14 a {
    color: #000000;
    font-size: 1.3em; line-height: 0.5
}
		</style>
	
	
</head>
<body class="post-template-default single single-post postid-155067 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-90410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a title="https://dailyfreepress.com/print-issues/" href="https://dailyfreepress.com/print-issues/">The Daily Free Press in Print</a></li>
<li id="menu-item-80436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li id="menu-item-79592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li id="menu-item-126598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li id="menu-item-149790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149790"><a href="https://dailyfreepress.com/the-next-edition-boston-student-journalism-conference/">Next Edition</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a title="https://dailyfreepress.com/print-issues/" href="https://dailyfreepress.com/print-issues/">The Daily Free Press in Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149790"><a href="https://dailyfreepress.com/the-next-edition-boston-student-journalism-conference/">Next Edition</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://dailyfreepress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="583" height="81" src="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_SiteLogo-1.png" class="custom-logo" alt="The Daily Free Press" itemprop="logo" srcset="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_SiteLogo-1.png 583w, https://dailyfreepress.com/wp-content/uploads/cropped-DFP_SiteLogo-1-400x56.png 400w" sizes="(max-width: 583px) 100vw, 583px" /></a>					<span class="tagline">The Independent Student Newspaper at Boston University</span>
					<span class="header_date">Thursday, February 28, 2019</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://dailyfreepress.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/blog/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/blog/category/campus/">Campus</a></li>
	<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/blog/category/city/">City</a></li>
	<li id="menu-item-90411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/blog/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-79310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/blog/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-80411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/blog/category/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-79414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/blog/category/basketball/">Basketball</a></li>
	<li id="menu-item-79418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/blog/category/soccer/">Soccer</a></li>
	<li id="menu-item-80412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/blog/category/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-79416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/blog/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/blog/category/softball/">Softball</a></li>
	<li id="menu-item-80413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/blog/category/cross-country/">Cross Country</a></li>
	<li id="menu-item-79423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/blog/category/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-81927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/blog/category/club-sports/">Club Sports</a></li>
	<li id="menu-item-82033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82033"><a href="https://dailyfreepress.com/blog/category/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/blog/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-117653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/blog/category/features/community/">Community</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/blog/category/business/">Business</a></li>
	<li id="menu-item-80423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/blog/category/features/science/">Science</a></li>
	<li id="menu-item-79564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/blog/category/features/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-79311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/blog/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-79566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/blog/category/columns/">Columns</a></li>
	<li id="menu-item-80416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/blog/category/editorial/">Editorial</a></li>
	<li id="menu-item-80417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/blog/category/comics/">Comics</a></li>
	<li id="menu-item-80418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/blog/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-80419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80419"><a href="https://dailyfreepress.com/blog/category/corrections/">Corrections</a></li>
	<li id="menu-item-82625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82625"><a href="https://dailyfreepress.com/blog/category/opinion/crossword-answes/">Crossword Answers</a></li>
	<li id="menu-item-114604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/blog/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-79398" class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li id="menu-item-79401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li id="menu-item-150592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li id="menu-item-148066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/blog/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-154173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/blog/category/east-to-west/">East to West</a></li>
	<li id="menu-item-154174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/blog/category/lighting-the-lamp/">Lighting the Lamp</a></li>
	<li id="menu-item-154280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/blog/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li id="menu-item-150636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/blog/category/photo/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-150315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/blog/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-nav-container"><ul id="menu-nav-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/blog/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/blog/category/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/blog/category/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/blog/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/blog/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/blog/category/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/blog/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/blog/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/blog/category/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/blog/category/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/blog/category/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/blog/category/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/blog/category/track-and-field-2/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/blog/category/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82033"><a href="https://dailyfreepress.com/blog/category/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/blog/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/blog/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/blog/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/blog/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/blog/category/features/arts/">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/blog/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/blog/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/blog/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/blog/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/blog/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80419"><a href="https://dailyfreepress.com/blog/category/corrections/">Corrections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82625"><a href="https://dailyfreepress.com/blog/category/opinion/crossword-answes/">Crossword Answers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/blog/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/blog/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/blog/category/east-to-west/">East to West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/blog/category/lighting-the-lamp/">Lighting the Lamp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/blog/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/blog/category/photo/">Photo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/blog/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-155067" class="post-155067 post type-post status-publish format-standard has-post-thumbnail category-columnists category-sports tag-buckeyes tag-campbell-college tag-campbell-college-mens-basketball tag-chris-clemons tag-jack-rabbits tag-mike-daum tag-ohio-state-university tag-south-dakota-state-mens-basketball tag-south-dakota-state-university">

    <header class="entry-header">

       <span class="cat-links"><a href="https://dailyfreepress.com/blog/category/columnists/" rel="category tag">Columnists</a>, <a href="https://dailyfreepress.com/blog/category/sports/" rel="category tag">Sports</a></span>
        <h1 class="entry-title">Coast to Coast: 2 of the greatest scorers you&#8217;ve never heard of</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2019-02-28T01:06:06+00:00">
                    February 28, 2019 1:06 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="https://dailyfreepress.com/blog/author/dylanwoods/">Dylan Woods</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <figure id="attachment_155039" style="width: 400px" class="wp-caption alignleft"><img class="wp-image-155039 size-medium" src="https://dailyfreepress.com/wp-content/uploads/Digital_Reuse-Photo_Campbell_vs._Gardner_Webb-400x268.jpg" alt="" width="400" height="268" srcset="https://dailyfreepress.com/wp-content/uploads/Digital_Reuse-Photo_Campbell_vs._Gardner_Webb-400x268.jpg 400w, https://dailyfreepress.com/wp-content/uploads/Digital_Reuse-Photo_Campbell_vs._Gardner_Webb-768x514.jpg 768w, https://dailyfreepress.com/wp-content/uploads/Digital_Reuse-Photo_Campbell_vs._Gardner_Webb-650x435.jpg 650w, https://dailyfreepress.com/wp-content/uploads/Digital_Reuse-Photo_Campbell_vs._Gardner_Webb.jpg 1450w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="wp-caption-text">Campbell University&#8217;s men&#8217;s basketball team playing on the court. Campbell&#8217;s Chris Clemons is one of ten players in all of college basketball to score 3,000 points. / WIKIMEDIA COMMONS</figcaption></figure>
<p><span style="font-weight: 400">When was the last time you watched the Campbell University men’s basketball team play in the Atlantic Sun? Where even is Campbell? South Carolina? Georgia?</span></p>
<p><span style="font-weight: 400">Or how about the last time your finger was on the pulse of the South Dakota State University Jackrabbits? Have you ever thought, “Hey, I’m going to watch some Summit League basketball tonight!”?</span></p>
<p><span style="font-weight: 400">Well, Campbell is in Buies Creek, North Carolina, and I’ve watched the same number of Campbell basketball games as the number of times I have summited Mount Everest. Or any mountain, for that matter. </span></p>
<p><span style="font-weight: 400">But that doesn’t mean these two small schools on opposite sides of the country don’t have two of the most prolific scorers the NCAA has ever seen. </span></p>
<p><span style="font-weight: 400">Forever and always Pete Maravich will hold the NCAA record with an astounding 3,667 points. In his four years at LSU, Pistol Pete averaged 44 points per game at a time when there was no three point line. There is no safer record in all of sports.</span></p>
<p><span style="font-weight: 400">But this season Campbell’s Chris Clemons and South Dakota State’s Mike Daum achieved something only 10 players in history have accomplished — they scored 3,000 points over the course of a college career.</span></p>
<p><span style="font-weight: 400">Just a week apart, the 5’9” point guard from Raleigh, North Carolina, and the 6’9” giant from Kimball, Nebraska, became the third and fourth players, respectively, to net 3,000 points in the 21st century.</span></p>
<p><span style="font-weight: 400">On Feb. 16, Clemons scored 28 points in a loss to Presbyterian College to get over the hump. A week later, Daum scored 25 in a win over rival University of South Dakota to get it done.</span></p>
<p><span style="font-weight: 400">Throughout these two players’ careers, however different their playing styles might be, each has delivered some incredible performances. Obviously to score 3,000 points, you have to put up some big numbers.</span></p>
<p><span style="font-weight: 400">Clemons’ career-high season was his sophomore year when he scored 51 points, shooting 18 of 32 from the floor and 8 of 14 from three. </span></p>
<p><span style="font-weight: 400">Campbell needed every basket to beat UNC Asheville in the Big South conference tournament in 2017. That year Clemons would nearly lead Campbell to an improbable berth into the NCAA Tournament, but the Fighting Camels fell just short in the final game against Winthrop.</span></p>
<p><span style="font-weight: 400">But clearly 51 points is no outlier, even if it is the only time Clemons has surpassed the big five-o. He has scored over 35 points 13 other times in his college career and has scored in single digits just one time, as a freshman in his 15th career game. </span></p>
<p><span style="font-weight: 400">In the hills of South Dakota, Mike Daum put up the same career high of 51 points in a win over Purdue University Fort Wayne just weeks before Clemons. The Dauminator shot 14-29 from the field, 7-18 from three and 16-17 from the free throw line in his only game, surpassing 50 points, as well.</span></p>
<p><span style="font-weight: 400">Looking even closer, Daum also has 13 other games where he scored 35 points or more, just like Clemons. I guess great scorers think and act alike. </span></p>
<p><span style="font-weight: 400">However, unlike Campbell and Clemons, Daum has led South Dakota State to the NCAA Tournament in each of his first three seasons. The Jackrabbits have won the Summit League Tournament ever since Daum made a very large footprint on campus.</span></p>
<p><span style="font-weight: 400">In 2016, South Dakota State lost a close 79-74 game to the University of Maryland in the first round. Daum scored just 16 points off the bench as a freshman for the Rabbits in that game, in which future NBA player Jake Layman scored 27 for the Terps to escape the upset.</span></p>
<p><span style="font-weight: 400">In 2017, SDSU got their doors blown off by Gonzaga University, who would go on to lose in the NCAA Tournament championship game. Daum scored 17 points, but South Dakota State scored just 46 in a 20-point blowout. </span></p>
<p><span style="font-weight: 400">And finally last season Daum had his best showing yet in a close first round loss to Ohio State University. He scored 27 points and the Jackrabbits had the score tied at 70 with just a few minutes left. Yet the Buckeyes broke free at the end to win 81-73.</span></p>
<p><span style="font-weight: 400">This year, sitting in first place in the Summit League once again, South Dakota State looks primed to make one final tournament run with Daum on the roster. If they can win the Summit for the fourth straight year, then Daum will have a chance to achieve one thing he hasn’t accomplished: win an NCAA tournament game.</span></p>
<p><span style="font-weight: 400">Clemons also has a chance to make some more history. He has never experienced the feeling of March Madness, and Campbell hasn’t made the Big Dance since before he was born. Sitting in second place in the Big South conference, Clemons has his best chance yet for some postseason play.</span></p>
<p><span style="font-weight: 400">Still, no matter what happens in the next few weeks, these two fantastic players will always have the best story to tell at a dinner party. </span></p>
<p><span style="font-weight: 400">“Oh, you backpacked across Europe? I heard it’s beautiful over there. When I was in college I scored over 3,000 points.” Or, “Congrats on the promotion at Marshalls. I’m sure you worked really hard for it. This one time I scored 3,000 points in college. It was awesome.”</span></p>
<p><span style="font-weight: 400">Daum or Clemons might only have a few games remaining in their great college careers. They might not be seen by millions like Zion Williamson. They might not captivate the attention of the college basketball world this March. But one thing is for sure: they know how to get buckets. And a lot of them.</span></p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='https://secure.gravatar.com/avatar/97896ff3aa68fce778801b2ba1b071e1?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/97896ff3aa68fce778801b2ba1b071e1?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://dailyfreepress.com/blog/author/dylanwoods/">Dylan Woods</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/02/28/coast-to-coast-2-of-the-greatest-scorers-youve-never-heard-of/?src=rss#respond" style="display:none;">Cancel</a></small></h3>			<form action="https://dailyfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:13px Merriweather,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailyfreepress.us2.list-manage.com/subscribe/post?u=094c43544e9e5580d548d55dd&amp;id=375277f81e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get BU's headlines delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address 
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_094c43544e9e5580d548d55dd_375277f81e" tabindex="-1" value=""></div>
    <div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_32a85857-2409-4e89-a1a1-c98c103876ae' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/32a85857-2409-4e89-a1a1-c98c103876ae' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-top-right.jpg'/>     </a></div></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_9a69af3b-408e-425b-88e3-f454c6d43315' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/9a69af3b-408e-425b-88e3-f454c6d43315' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-middle-right.jpg'/>     </a></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/dailyfreepress?ref_src=twsrc%5Etfw">Tweets by dailyfreepress</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_e80002a7-5cbb-4c9c-90fb-311fe54be2ea' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/e80002a7-5cbb-4c9c-90fb-311fe54be2ea' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-bottom-right.jpg'/>     </a></div></div></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

<!-- 	    <h2><a href="https://dailyfreepress.com" title="The Independent Student Newspaper at Boston University">The Daily Free Press</a></h2> -->

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-79575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79575"><a href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79574"><a href="https://dailyfreepress.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-79569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79569"><a href="https://dailyfreepress.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79571"><a href="https://dailyfreepress.com/dfp-jobs/">Join Our Staff!</a></li>
<li id="menu-item-79570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79570"><a href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-79573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79573"><a href="https://dailyfreepress.com/board-of-directors/">Board of Directors</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2019 <a href="https://dailyfreepress.com/" class="on">The Daily Free Press</a>. </span>
		<span class="designed">Designed by <a href="https://www.wpzoom.com/" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47418309-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailyfreepress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "94692de239", post_id : 155067 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flexslider.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/tabs.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/search_button.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/functions.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>