<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dailyfreepress.com/xmlrpc.php">

	<title>BU Greek Life joins forces to fundraise for children-based Project Sunshine &#8211; The Daily Free Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Feed" href="https://dailyfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Comments Feed" href="https://dailyfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; BU Greek Life joins forces to fundraise for children-based Project Sunshine Comments Feed" href="https://dailyfreepress.com/2020/04/01/bu-greek-life-joins-forces-to-fundraise-for-children-based-project-sunshine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyfreepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyfreepress.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/custom.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailyfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EDITORIAL: Credit/no credit decision demonstrates sincere compassion for students' href='https://dailyfreepress.com/2020/04/01/editorial-credit-no-credit-decision-demonstrates-sincere-compassion-for-students/' />
<link rel='next' title='BU plans to move senior week online' href='https://dailyfreepress.com/2020/04/01/bu-plans-to-move-senior-week-online/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://dailyfreepress.com/2020/04/01/bu-greek-life-joins-forces-to-fundraise-for-children-based-project-sunshine/" />
<link rel='shortlink' href='https://dailyfreepress.com/?p=165695' />
<link rel="alternate" type="application/json+oembed" href="https://dailyfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyfreepress.com%2F2020%2F04%2F01%2Fbu-greek-life-joins-forces-to-fundraise-for-children-based-project-sunshine%2F" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.1" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar{border-bottom-color:#0c0c0c;}.main-navbar{background:#0c0101;}.main-navbar #navbar-main a:hover{color:#727272;}#footer{background-color:#0c0101;}#footer a{color:#ffffff;}#footer a:hover{color:#dd3333;}#footer .footer-logo{display:none;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			


#main .homepage-widgets .homecat ul.stories { display: none; }

#wpzoom-feature-posts-14 a {
    color: #000000;
    font-size: 1.3em; line-height: 0.5
}
		</style>
		
	
</head>
<body class="post-template-default single single-post postid-165695 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-162538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162538"><a href="http://dailyfreepress.com/nextedition">The Next Edition</a></li>
<li id="menu-item-80436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li id="menu-item-79592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li id="menu-item-126598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li id="menu-item-163571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162538"><a href="http://dailyfreepress.com/nextedition">The Next Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://dailyfreepress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2442" height="286" src="https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3.png" class="custom-logo" alt="The Daily Free Press" itemprop="logo" srcset="https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3.png 2442w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-400x47.png 400w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-1600x187.png 1600w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-768x90.png 768w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-1536x180.png 1536w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-2048x240.png 2048w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-431x50.png 431w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-862x101.png 862w" sizes="(max-width: 2442px) 100vw, 2442px" /></a>					<span class="tagline">The Independent Student Newspaper at Boston University</span>
					<span class="header_date">Thursday, April 2, 2020</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://dailyfreepress.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li id="menu-item-90411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-79310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-80411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-79414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-79418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li id="menu-item-80412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-79416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li id="menu-item-80413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li id="menu-item-79423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-81927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li id="menu-item-82033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-117653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li id="menu-item-80423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li id="menu-item-79564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-79311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-79566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li id="menu-item-80416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-80417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li id="menu-item-80418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-114604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-79398" class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li id="menu-item-79401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li id="menu-item-150592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li id="menu-item-148066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-154173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li id="menu-item-154174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li id="menu-item-154280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li id="menu-item-150636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-150315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-nav-container"><ul id="menu-nav-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-165695" class="post-165695 post type-post status-publish format-standard has-post-thumbnail category-community category-coronavirus category-features tag-alpha-delta-pi tag-alpha-epsilon-pi tag-bu-greek-life tag-charity tag-childrens-hospital tag-covid-19 tag-delta-gamma tag-delta-tau-delta tag-frat tag-fraternities tag-fundraiser tag-greek tag-greek-life tag-ifc tag-interfraternity-council tag-northeastern-university tag-oliver-pour tag-panhellenic-council tag-philanthropy tag-project-sunshine tag-public-health tag-sami-nelson tag-sororities tag-university-of-massachusetts">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://dailyfreepress.com/category/features/community/" rel="category tag">Community</a>, <a href="https://dailyfreepress.com/category/news/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://dailyfreepress.com/category/features/" rel="category tag">Features</a></span>
        <h1 class="entry-title">BU Greek Life joins forces to fundraise for children-based Project Sunshine</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2020-04-01T22:42:26-04:00">
                    April 1, 2020 10:42 pm                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="https://dailyfreepress.com/author/roshnikotwani/">Roshni Kotwani</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p>Given the current COVID-19 pandemic, Boston University has forced all student groups, including Greek Life organizations, to pause on-campus activities for the remainder of the semester. Despite such limitations, all ten sororities and six fraternities at BU have united to fundraise for Project Sunshine, a U.S.-based charity organization that helps the many hospitalized children struggling alone, a problem especially prevalent during the ongoing epidemic.</p>
<figure id="attachment_165692" aria-describedby="caption-attachment-165692" style="width: 398px" class="wp-caption alignright"><img class="size-medium wp-image-165692" src="https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-398x400.jpeg" alt="" width="398" height="400" srcset="https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-398x400.jpeg 398w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-150x150.jpeg 150w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-768x772.jpeg 768w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-431x433.jpeg 431w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-862x866.jpeg 862w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM-75x75.jpeg 75w, https://dailyfreepress.com/wp-content/uploads/Screen-Shot-2020-03-19-at-10.12.30-PM.jpeg 1170w" sizes="(max-width: 398px) 100vw, 398px" /><figcaption id="caption-attachment-165692" class="wp-caption-text">Boston University’s Greek Life community has raised nearly $30,000 since March 20 for Project Sunshine, a non-profit organization that provides support to hospitalized children. COURTESY OLIVER POUR</figcaption></figure>
<p>BU’s Greek life has managed to raise almost $30,000 since the fundraiser began March 20, according to the Facebook event page.</p>
<p>Oliver Pour, a sophomore in the College of General Studies, co-created the fundraiser as a member of Alpha Epsilon Pi. He said he wanted to select an organization to support that would excite college students to contribute, as well as a way for donors to see tangible use of their money.</p>
<p>“We stumbled upon Project Sunshine and saw that the mission really aligned well with what can bring passion to people,” Pour said. “I personally really just love philanthropy, so coming together, we thought it was a perfect match.”</p>
<p>Project Sunshine partners with several children’s hospitals and pediatric centers across the country to provide children with activity kits that can include basketball hoops, drawing books and other crafts. The organization relies on volunteers to complete those tasks with patients and provide them company in medical settings, but only healthcare professionals are currently creating the kits, for public health concerns.</p>
<p>Pour said he started brainstorming ways to help others during the social distancing period during spring break. After consulting Sami Nelson, a fellow BU Greek life member, the project quickly came to fruition.</p>
<p>Nelson, a sophomore in Sargent College of Health and Rehabilitation Sciences and member of Delta Gamma, said that as a behavioral health major, she recognizes the significant impact that this specific program can have on the mental states of these kids.</p>
<p>“Being a child in a hospital is already so hard … and to not be able to have the family and the support that they typically rely on is really hard for them,” Nelson said. “It really helps support their psychological and emotional well being.”</p>
<p>To encourage maximal participation, Nelson and Pour said they decided to implement a competition after consulting the Interfraternity Council chapter on campus, which oversees and organizes the fraternities at BU. The group that raises the most money for Project Sunshine will receive $500 from the IFC and $500 from the Panhellenic Council, the sorority-equivalent network, to donate to a charity of their choice.</p>
<p>Currently, Delta Gamma and Alpha Delta Pi are in the lead, with total donations of nearly $7,000. The leaderboard has “changed each day,” Nelson said.</p>
<p>“[Nelson] and I thought it would be much more effective to make this some sort of competition, but all [going] to philanthropy,” Pour said. “Within the first day, [Delta Tau Delta] raised $1,500, which we set as the goal for everybody, $1,500 for each one, and it&#8217;s caught on fire.”</p>
<p>Although sorority and fraternity members have made the greatest contributions to the cause, Pour said about one-fourth of the donations have come from non-affiliates and family members.</p>
<p>“While Greek life is a very niche population, the overall BU population has seen it,” Pour said, in reference to the online movement. “That&#8217;s what&#8217;s really made this incredible.”</p>
<p>The campaign has since caught the attention of neighboring universities, including Northeastern University and the University of Massachusetts, who have reached out to Nelson to implement the charity program on their own campuses.</p>
<p>Nelson and Pour both said they are pleased with the financial and emotional turnout and are impressed with the way BU has come together to achieve a shared goal.</p>
<p>“You can see that different communities are coming together for different causes, and I think that&#8217;s the greater overseen sense of this, if we can all come together and bring positivity out of this terrible pandemic,” Pour said. “That&#8217;s what really matters to us, and this is just one step to it.”</p>
<p>The fundraiser will continue to raise funds and try to exceed their goal of $30,000 by the its deadline, April 3.</p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='https://secure.gravatar.com/avatar/8174a63a3ac6f18382d5cde06e33616b?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8174a63a3ac6f18382d5cde06e33616b?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://dailyfreepress.com/author/roshnikotwani/">Roshni Kotwani</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/01/bu-greek-life-joins-forces-to-fundraise-for-children-based-project-sunshine/#respond" style="display:none;">Cancel</a></small></h3><form action="https://dailyfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/dailyfreepress?ref_src=twsrc%5Etfw">Tweets by dailyfreepress</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:13px Merriweather,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailyfreepress.us2.list-manage.com/subscribe/post?u=094c43544e9e5580d548d55dd&amp;id=375277f81e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get BU's headlines delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address 
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_094c43544e9e5580d548d55dd_375277f81e" tabindex="-1" value=""></div>
    <div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/255373.js?player=large&limit=5'></script></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_32a85857-2409-4e89-a1a1-c98c103876ae' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/32a85857-2409-4e89-a1a1-c98c103876ae' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-top-right.jpg'/>     </a></div></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_9a69af3b-408e-425b-88e3-f454c6d43315' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/9a69af3b-408e-425b-88e3-f454c6d43315' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-middle-right.jpg'/>     </a></div></div></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.boston.com/bosten-signup-campus"><img width="300" height="250" src="https://dailyfreepress.com/wp-content/uploads/21002024-3.jpg" class="image wp-image-158283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://dailyfreepress.com" title="The Independent Student Newspaper at Boston University">The Daily Free Press</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-79575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79575"><a href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79574"><a href="https://dailyfreepress.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-79569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79569"><a href="https://dailyfreepress.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79571"><a href="https://dailyfreepress.com/dfp-jobs/">Join Our Staff!</a></li>
<li id="menu-item-79570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79570"><a href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-79573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79573"><a href="https://dailyfreepress.com/board-of-directors/">Board of Directors</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">Copyright &copy; 2020 The Daily Free Press</span>
		<span class="designed">Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47418309-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailyfreepress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2f6272a62d", post_id : 165695 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/functions.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>