<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://dailyfreepress.com/xmlrpc.php">

	<title>EDITORIAL: Call for free laundry dismisses University’s financial standings &#8211; The Daily Free Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Feed" href="https://dailyfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; Comments Feed" href="https://dailyfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Free Press &raquo; EDITORIAL: Call for free laundry dismisses University’s financial standings Comments Feed" href="https://dailyfreepress.com/2020/11/23/editorial-call-for-free-laundry-dismisses-universitys-financial-standings/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47418309-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47418309-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyfreepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%2Citalic%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyfreepress.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dailyfreepress.com/wp-content/themes/tribune/custom.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailyfreepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='https://dailyfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyfreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='International professor’s guest lecture talks sustainability abroad' href='https://dailyfreepress.com/2020/11/23/international-professors-guest-lecture-talks-sustainability-abroad/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://dailyfreepress.com/2020/11/23/editorial-call-for-free-laundry-dismisses-universitys-financial-standings/" />
<link rel='shortlink' href='https://dailyfreepress.com/?p=172069' />
<link rel="alternate" type="application/json+oembed" href="https://dailyfreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyfreepress.com%2F2020%2F11%2F23%2Feditorial-call-for-free-laundry-dismisses-universitys-financial-standings%2F" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.1" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar{border-bottom-color:#0c0c0c;}.main-navbar{background:#0c0101;}.main-navbar #navbar-main a:hover{color:#727272;}#footer{background-color:#0c0101;}#footer a{color:#ffffff;}#footer a:hover{color:#dd3333;}.top-navbar a{font-size:13px;font-style:italic;}#footer .footer-logo{display:none;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyfreepress.com/wp-content/uploads/cropped-DFP_Lettering_Final-07-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			


#main .homepage-widgets .homecat ul.stories { display: none; }

#wpzoom-feature-posts-14 a {
    color: #000000;
    font-size: 1.3em; line-height: 0.5
}
		</style>
		
	
</head>
<body class="post-template-default single single-post postid-172069 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-80436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li id="menu-item-79592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li id="menu-item-126598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li id="menu-item-163571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li id="menu-item-167811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167811"><a href="https://dailyfreepress.com/summer-journalism-bootcamp/">Summer Journalism Bootcamp</a></li>
<li id="menu-item-167937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80436"><a title="https://dailyfreepress.com/dfp-jobs/" href="https://dailyfreepress.com/dfp-jobs/">Staff Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79592"><a title="https://dailyfreepress.com/about/" href="https://dailyfreepress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79590"><a title="https://dailyfreepress.com/contact/" href="https://dailyfreepress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a title="https://dailyfreepress.com/board-of-directors/" href="https://dailyfreepress.com/board-of-directors/">Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a title="https://dailyfreepress.com/donate/" href="https://dailyfreepress.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a title="https://dailyfreepress.com/jobs/" href="https://dailyfreepress.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163571"><a href="https://dailyfreepress.com/print-issues/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167811"><a href="https://dailyfreepress.com/summer-journalism-bootcamp/">Summer Journalism Bootcamp</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167937"><a href="https://forms.gle/yz9qTG4i7qVVEJ9z8">Tips</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://dailyfreepress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2442" height="286" src="https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3.png" class="custom-logo" alt="The Daily Free Press" itemprop="logo" srcset="https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3.png 2442w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-400x47.png 400w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-1600x187.png 1600w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-768x90.png 768w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-1536x180.png 1536w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-2048x240.png 2048w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-431x50.png 431w, https://dailyfreepress.com/wp-content/uploads/cropped-50-logo-grey2-3-862x101.png 862w" sizes="(max-width: 2442px) 100vw, 2442px" /></a>					<span class="tagline">The Independent Student Newspaper at Boston University</span>
					<span class="header_date">Monday, November 23, 2020</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://dailyfreepress.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-nav-container"><ul id="menu-nav" class="menu"><li id="menu-item-165864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165864"><a href="https://dailyfreepress.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-166666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">Massachusetts Data</a></li>
	<li id="menu-item-168377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus Data</a></li>
	<li id="menu-item-166244" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166244"><a href="https://dailyfreepress.com/2020/04/21/coronavirus-at-bu/">Timeline/Overview</a></li>
	<li id="menu-item-166245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166245"><a href="https://dailyfreepress.com/category/news/coronavirus/">Latest Coverage</a></li>
</ul>
</li>
<li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li id="menu-item-90411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-79310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-80411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-79414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-79418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li id="menu-item-80412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-79416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-80415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li id="menu-item-80413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li id="menu-item-79423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li id="menu-item-81927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li id="menu-item-82033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-117653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li id="menu-item-80423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li id="menu-item-79564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-79311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-79566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li id="menu-item-80416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-80417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li id="menu-item-80418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-114604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-79398" class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li id="menu-item-79401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li id="menu-item-150592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li id="menu-item-148066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-154173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li id="menu-item-154174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li id="menu-item-169700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
	<li id="menu-item-169701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
	<li id="menu-item-154280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li id="menu-item-150636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-150315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-nav-container"><ul id="menu-nav-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165864"><a href="https://dailyfreepress.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166666"><a href="https://dailyfreepress.com/2020/05/01/coronavirus-case-charts/">Massachusetts Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168377"><a href="https://dailyfreepress.com/2020/08/17/boston-university-coronavirus-data/">Campus Data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-166244"><a href="https://dailyfreepress.com/2020/04/21/coronavirus-at-bu/">Timeline/Overview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166245"><a href="https://dailyfreepress.com/category/news/coronavirus/">Latest Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80252"><a href="https://dailyfreepress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://dailyfreepress.com/category/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://dailyfreepress.com/category/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90411"><a href="https://dailyfreepress.com/category/news/obit-news/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79310"><a href="https://dailyfreepress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80411"><a href="https://dailyfreepress.com/category/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79414"><a href="https://dailyfreepress.com/category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79418"><a href="https://dailyfreepress.com/category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80412"><a href="https://dailyfreepress.com/category/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79416"><a href="https://dailyfreepress.com/category/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80415"><a href="https://dailyfreepress.com/category/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80413"><a href="https://dailyfreepress.com/category/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79423"><a href="https://dailyfreepress.com/category/track-and-field-2/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81927"><a href="https://dailyfreepress.com/category/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82033"><a href="https://dailyfreepress.com/category/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80251"><a href="https://dailyfreepress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117653"><a href="https://dailyfreepress.com/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://dailyfreepress.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80423"><a href="https://dailyfreepress.com/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79564"><a href="https://dailyfreepress.com/category/features/arts/">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79311"><a href="https://dailyfreepress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79566"><a href="https://dailyfreepress.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80416"><a href="https://dailyfreepress.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80417"><a href="https://dailyfreepress.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80418"><a href="https://dailyfreepress.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114604"><a href="https://dailyfreepress.com/category/opinion/oped/">Op-Ed</a></li>
</ul>
</li>
<li class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79398"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a href="http://blog.dailyfreepress.com">The Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79401"><a href="http://hockey.dailyfreepress.com">Boston Hockey Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150592"><a href="https://dfpbasketball.wordpress.com/">Full Court Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148066"><a href="https://dailyfreepress.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154173"><a href="https://dailyfreepress.com/category/east-to-west/">East to West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154174"><a href="https://dailyfreepress.com/category/terrier-hockey-talk/">Terrier Hockey Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169700"><a href="https://dailyfreepress.com/category/iioiir/">Is It OK If I Record?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169701"><a href="https://dailyfreepress.com/category/blamingthemessenger/">Blaming the Messenger</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154280"><a href="https://dailyfreepress.com/category/multimedia/podcasts/clout-chasing/">Clout Chasing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150636"><a href="https://dailyfreepress.com/category/photo/">Photo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150315"><a href="https://dailyfreepress.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-172069" class="post-172069 post type-post status-publish format-standard has-post-thumbnail category-editorial category-opinion tag-boston-university tag-boston-universitys-young-democratic-socialists-of-america tag-bu-budget tag-bu-tuition tag-bu-ysda tag-covid-19 tag-covid-19-testing tag-dining tag-financial-scholarships tag-fitness-and-recreation-center tag-free-laundry tag-free-laundry-campaign tag-g-pay tag-greenwald-pay-system tag-housing tag-laundry tag-part-time-job tag-president-robert-brown tag-room-and-board tag-scholarship tag-sports-pass tag-tuition tag-young-democratic-socialists-of-america tag-ysda">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://dailyfreepress.com/category/editorial/" rel="category tag">Editorial</a>, <a href="https://dailyfreepress.com/category/opinion/" rel="category tag">Opinion</a></span>
        <h1 class="entry-title">EDITORIAL: Call for free laundry dismisses University’s financial standings</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2020-11-23T00:58:57-05:00">
                    November 23, 2020 12:58 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="https://dailyfreepress.com/author/editors/">Editors</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><span style="font-weight: 400">Boston University&#8217;s Young Democratic Socialists of America is </span><a href="https://dailyfreepress.com/2020/11/19/bu-ydsa-starts-free-laundry-campaign-for-students/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">campaigning</span></a><span style="font-weight: 400"> for free laundry on campus.</span></p>
<p><span style="font-weight: 400">BU’s laundry prices are exorbitantly high for a college campus. At $1.75 for each wash and dry cycle, laundry expenses can quickly add up for students — especially when tiny washers and feeble dryers often force us to do more than one load a week. </span></p>
<p><span style="font-weight: 400">Laundry is an essential utility, but is not covered by the — also expensive — cost of students’ room and board. If we are going to pay for overpriced dorm rooms, we could at least have our laundry accommodated for. </span></p>
<figure id="attachment_172070" aria-describedby="caption-attachment-172070" style="width: 400px" class="wp-caption alignright"><img class="wp-image-172070 size-medium" src="https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-400x362.jpg" alt="" width="400" height="362" srcset="https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-400x362.jpg 400w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-1600x1446.jpg 1600w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-768x694.jpg 768w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-1536x1389.jpg 1536w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-2048x1851.jpg 2048w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-431x390.jpg 431w, https://dailyfreepress.com/wp-content/uploads/IMG_0040-2-862x779.jpg 862w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-172070" class="wp-caption-text">Vanessa Bartlett/DFP STAFF</figcaption></figure>
<p><span style="font-weight: 400">However, asking the University to completely do away with the cost of laundry is imposing a difficult demand. In addition to an extensive COVID-19 testing system on campus, the University is dealing with furlows and salary freezes as a result of the pandemic.</span></p>
<p><span style="font-weight: 400">It’s more feasible to adjust the budget and price of laundry rather than wishfully hoping the University can simply decide to do away with this revenue altogether.</span></p>
<p><span style="font-weight: 400">We must also wait to make this demand until we have a better understanding of how our laundry money is being spent. As of now, the student body doesn’t have enough information to claim the University is making a large profit off of laundry. </span></p>
<p><span style="font-weight: 400">Many students want to protect their low-income peers from the inherent disadvantage they face from the cost of laundry. However, the majority of services on a college campus are not extremely accommodating for low-income students to begin with.</span></p>
<p><span style="font-weight: 400">Major expenses such as housing and dining may be covered by financial scholarships, which is a relief for students who cannot afford those burdens. A part-time job can cover $10 worth of laundry a month if necessary. It is unreasonable to ask the University to make numerous services free — we don’t even know how our laundry money is spent.</span></p>
<p><span style="font-weight: 400">BU YDSA aims to gain a better understanding of how much laundry actually costs the University through an independent audit.</span></p>
<p><span style="font-weight: 400">If it does account for a large portion of the University’s budget, then our tuition could be majorly affected. The University may have to increase tuition to cover the costs of free laundry. Not to mention, the BU’s implementation of its new Greenwald Pay system would have been a wasted effort and expense. </span></p>
<p><span style="font-weight: 400">It is entirely understandable that the University wouldn’t immediately enact the demands students are making. On top of being a nonprofit institution, this year’s economic recession has affected the University’s spending in ways some students overlook.</span></p>
<p><span style="font-weight: 400">So, we most likely cannot afford to cut the cost of laundry without cutting another service on the budget, or increasing the cost of something else.</span></p>
<p><span style="font-weight: 400">Depending on the results of the audit BU YDSA will hopefully obtain, we can better determine the plan of action. If our money is simply funneled to President Robert Brown’s salary, for example, then we can demand an adequate change to the price of laundry. </span></p>
<p><span style="font-weight: 400">But if our money is going toward utilities such as upkeep of COVID-19 testing sites or other important campus services, then our money is well-spent. We don’t have proof the University is profiting off of our dirty clothes, and we can’t make such a rash demand while ignoring the potential repercussions.</span></p>
<p><span style="font-weight: 400">Still, it is important to look at how BU is spending its money in general and determine what we could prioritize or where there is room for change. Some of the services we pay for could be transitioned into an opt-in program, such as the semester Sports Pass. Further, instead of requiring every student to pay for a Fitness and Recreation Center membership, they could choose whether to do so. </span></p>
<p><span style="font-weight: 400">This year’s tight budget will suffer even further should the University lower or eliminate the cost of laundry services. But, if they are in fact profiting off our laundry, then we have substantial ground to argue for lower prices. We should be able to wash and dry our clothes without shelling over our spending money to a University that charges $70,000 a year.</span></p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='https://secure.gravatar.com/avatar/1abbe49b913a56513c69ba36278817ae?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1abbe49b913a56513c69ba36278817ae?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="https://dailyfreepress.com/author/editors/">Editors</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">



    <h3>One Comment</h3>

    <ol class="commentlist">
        	            <li class="comment even thread-even depth-1 clearfix" id="li-comment-263591">
	            <div id="comment-263591">

	                <div class="comment-main">
	                    <div class="comment-author vcard">

                            <img alt='' src='https://secure.gravatar.com/avatar/e7ea4b716691b450188a7aaa0b6310d0?s=65&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e7ea4b716691b450188a7aaa0b6310d0?s=130&#038;d=mm&#038;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' />
	                        <cite class="fn">Anthony Buono</cite>
	                        <div class="comment-meta commentmetadata"><a
	                                href="https://dailyfreepress.com/2020/11/23/editorial-call-for-free-laundry-dismisses-universitys-financial-standings/#comment-263591">
	                                November 23, 2020 at 12:00 pm</a>
	                                &nbsp;&middot;&nbsp;&nbsp;<a rel='nofollow' class='comment-reply-link' href='https://dailyfreepress.com/2020/11/23/editorial-call-for-free-laundry-dismisses-universitys-financial-standings/?replytocom=263591#respond' data-commentid="263591" data-postid="172069" data-belowelement="comment-263591" data-respondelement="respond" aria-label='Reply to Anthony Buono'>Reply</a>	                                
	                        </div>
	                        <!-- .comment-meta .commentmetadata -->
	                    </div>
	                    <!-- .comment-author .vcard -->

	                    
	                    <div class="comment-body"><p>As activists we expect the press to be pessimistic about any form of change, but the DFP suggesting that because all services are expensive, changing one will not help is incredibly disheartening. This type of message tells students to sit down when they see injustice. To make students feel the world is too big to be changed. Well, it is not too big, and we will change it, one wash at a time.</p>
<p>Sign up with this link here: <a href="https://rb.gy/j7qivy" rel="nofollow ugc">https://rb.gy/j7qivy</a> and join with 602 of your peers who already have</p>
</div>
	                </div>

	            </div><!-- #comment-##  -->

	            </li><!-- #comment-## -->
    </ol>

    

    
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/23/editorial-call-for-free-laundry-dismisses-universitys-financial-standings/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=editorial-call-for-free-laundry-dismisses-universitys-financial-standings#respond" style="display:none;">Cancel</a></small></h3><form action="https://dailyfreepress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="314" height="295" seamless frameborder="0" scrolling="no" src="https://docs.google.com/spreadsheets/d/e/2PACX-1vQekiw1OZlJugGSuyO4piF8_Pym84BIQDbOQC6vVF4rNcMGO0aH7WFVeZRBaxt0ASS8YTlR6Pv7tPyb/pubchart?oid=1355255748&amp;format=interactive"></iframe></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:13px Merriweather,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailyfreepress.us2.list-manage.com/subscribe/post?u=094c43544e9e5580d548d55dd&amp;id=375277f81e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get BU's headlines delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address 
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_094c43544e9e5580d548d55dd_375277f81e" tabindex="-1" value=""></div>
    <div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/dailyfreepress?ref_src=twsrc%5Etfw">Tweets by dailyfreepress</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/255373.js?player=large&limit=5'></script></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_32a85857-2409-4e89-a1a1-c98c103876ae' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/32a85857-2409-4e89-a1a1-c98c103876ae' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-top-right.jpg'/>     </a></div></div></div><div class="widget-container"><div class="textwidget mediamate-ad-server">


<div id='MM_PAGE_SLUG_9a69af3b-408e-425b-88e3-f454c6d43315' style='width: auto; height: auto; max-width:300px; max-height:250px; margin:0; padding:0; display: inline-block;'>     <a href='https://app.mymediamate.com/adclick/9a69af3b-408e-425b-88e3-f454c6d43315' target='_blank'>          <img style='vertical-align: top; width: 100% !important; height: auto;' src='https://s3.amazonaws.com/production.mymediamate.com/public/adserver-images/dailyfreepress-middle-right.jpg'/>     </a></div></div></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.boston.com/bosten-signup-campus"><img width="300" height="250" src="https://dailyfreepress.com/wp-content/uploads/21002024-3.jpg" class="image wp-image-158283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://dailyfreepress.com" title="The Independent Student Newspaper at Boston University">The Daily Free Press</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-79575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79575"><a href="https://dailyfreepress.com/about/">About</a></li>
<li id="menu-item-79572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79572"><a href="https://dailyfreepress.com/contact/">Contact</a></li>
<li id="menu-item-79574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79574"><a href="https://dailyfreepress.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-79569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79569"><a href="https://dailyfreepress.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79571"><a href="https://dailyfreepress.com/dfp-jobs/">Join Our Staff!</a></li>
<li id="menu-item-79570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79570"><a href="https://dailyfreepress.com/donate/">Donate</a></li>
<li id="menu-item-79573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79573"><a href="https://dailyfreepress.com/board-of-directors/">Board of Directors</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">Copyright &copy; 2020 The Daily Free Press</span>
		<span class="designed">Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47418309-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dailyfreepress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "abffd1caee", post_id : 172069 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-content/themes/tribune/js/functions.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dailyfreepress.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>